Cisco IE-2000U-16TC-GP, Refurbished Managed Fast Ethernet (10/100) Power over Ethernet (PoE) Black - Back to the Office recorded price

Recorded retailer listing: This is a dated Back to the Office price, not an automatically refreshed offer. Check delivery and availability with the retailer.

Cisco IE-2000U-16TC-GP, Refurbished Managed Fast Ethernet (10/100) Power over Ethernet (PoE) Black

Image unavailable
Cisco Electronics & Computing

Product description

Managed Web-based management BRIDGE-MIB (RFC1493), BGP4-MIB (RFC1657), CISCO-CABLE-DIAG-MIB, CISCO-BULK-FILE-MIB, CISCO-CDP-MIB, CISCO-CONFIG-COPY-MIB, CISCO-CONF-MAN-MIB, CISCO-DATA-COLLECTION-MIB, CISCO-ENVMON-MIB, CISCO-ERR-DISABLE-MIB, CISCO-ETHERNET-ACCESS-MIB, CISCO-FLASH-MIB, CISCO-FTP-CLIENT-MIB, CISCO-IETF-DOT3-OAM-MIB, CISCO-IGMP-FILTER-MIB, CISCO-IPLSA-ETHERNET-MIB, CISCO-PAGP-MIB, CISCO-PAE-MIB, CISCO-PING-MIB, CISCO-POE-EXTENSIONS-MIB, CISCO-PRIVATE-VLAN-MIB, CISCO-PROCESS-MIB, CISCO-PORT-QOS-MIB, CISCO-PORT-SECURITY-MIB, CISCO-PORT-STORM-CONTROL-MIB, CISCO-IMAGE-MIB, CISCO-LAG-MIB, CISCO-L2L3-INTERFACE-CONFIG-MIB, CISCO-MAC-NOTIFICATION-MIB, CISCO-MEMORY-POOL-MIB, CISCO-RTTMON-MIB, CISCO-STACK-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-SYSLOG-MIB, CISCO-TCP-MIB, CISCO-UDLDP-MIB, CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB, CISCO-VLAN-MEMBERSHIP-MIB, ENTITY-MIB(RFC2737), ETHERLIKE-MIB, IEEE8021-PEA-MIB, IEEE8023-LAG-MIB, IF-MIB (RFC 1573), IGMP-MIB, IPMROUTE-MIB, OLD-CISCO-CHASSIS-MIB, OLD-CISCO-FLASH-MIB, OLD-CISCO-INTERFACES-MIB, OLD-CISCO-IP-MIB, OLD-CISCO-SYS-MIB, OLD-CISCO-TCP-MIB, OLD-CISCO-TS-MIB, PIM-MIB, RFC1213-MIB (MIB-II), RMON-MIB (RFC 1757), RMON2-MIB (RFC 2021), SNMP-FRAMEWORK-MIB (RFC2571), SNMP-MPD-MIB (RFC 2572), SNMP-NOTIFICATION-MIB (RFC 2573), SNMP-TARGET-MIB (RFC 2573), SNMPv2-MIB (RFC 1907), SNMP-USM-MIB (SNMP-USER-BASED-SM-MIB) (RFC2574), SNMP-VACM-MIB (SNMP-VIEW-BASED-ACM-MIB) (RFC2575), TCP-MIB (RFC 2012), UDP-MIB (RFC 2013). Quality of Service (QoS) support. Basic switching RJ-45 Ethernet ports quantity: 16. MAC address table: 8000 entries Switching capacity: 7.6 Gbit/s. Access Control List (ACL). Power over Ethernet (PoE). The Cisco Industrial Ethernet (IE) 2000U Series Switch is a rugged, compact, DIN-rail-mountable switch optimized for use in transmission and distribution power substations and distribution generation facilities like wind and solar farms.. Cisco Industrial Ethernet 2000U (IE 2000U) Series Switches work in the harsh enviro

Retailer feed snapshot imported on 21 October 2026. Not live-checked or automatically refreshed. Confirm delivery, stock and final price at the retailer.
Back to the Office
United Kingdom · GBP
Recorded item price
£2,044.99
Recorded feed date not supplied; imported 21 Oct 2026 · Not automatically refreshed
Delivery: Charges unknown; not included above.
Availability: Feed reports available; confirm current stock at the retailer.
Condition: Check with retailer.
Check price at Back to the Office

Comments

No comments yet. Be the first to discuss this product.
Log in or register to post a comment.

Listings marked as checked daily are refreshed on a schedule. Other recorded prices are not automatically refreshed. Unconfirmed delivery costs are excluded. Overseas availability is not implied. Other-country offer conversions use approximate exchange rates. Always confirm the final price at the retailer.

Back
Top